Recover Photo Catalog? message when opening ON1 Photo 10

Follow

Comments

9 comments

  • Martin Marchyshyn

    On my system, it doesn't even get to that point. When I click OK, it seems to die ... maybe in an hour or so I'll get the message again - it really doesn't do anything, and On1 10 never comes up at all.

    0
    Comment actions Permalink
  • Martin Marchyshyn

    BTW - I have a request in for this issue ... the above answer doesn't work for me, so the issue is still open.

    0
    Comment actions Permalink
  • Al Seger

    Same problem. Ihave a request submitted also. The above fix will not work if Photo 10 can't be launched.

    0
    Comment actions Permalink
  • Mary Versosky

    I am having the same problem. I can't launch Photo 10 because the program won't load after clicking OK. And my Apple version keeps asking for the license number each time I open it.

    0
    Comment actions Permalink
  • Nathan

    If you can't get Browse to stay open, manually delete the Favorite/Watched folder cache and backups.

    1. Navigate to:
      Windows: C:\Users<Username>\AppData\Roaming\ON1\On1 Photo 10\
      Macintosh: Macintosh HD\User<username>\Library*\Application Support\ON1\ON1 Photo 10

    2. Deleted "ExploreService" and "PerfectBrowseCache"
      This should restore defaults.

    *Mac user library is hidden, you can access by clicking the Go menu, hold down the option key and click Library. 
    *AppData is a hidden folder, if you don’t see it, change your folder options to show hidden files, instructions:
    http://windows.microsoft.com/en-us/windows/show-hidden-files#show-hidden-files=windows-7

    If problems persist also try deleting the settings file see:
    https://on1help.zendesk.com/hc/en-us/articles/212828008-How-to-delete-ON1-Photo-10-settings-and-restore-defaults

    0
    Comment actions Permalink
  • Martin Marchyshyn

    Neither of these worked for me individually. But if I first deleted the directories and then did the shift-start, I got the delete settings dialog box mentioned in the link. Once I said OK, the browser came up. I said no to the favourites/watched folder question - I don't need another catalog system. So, works for now. Thanks.

    0
    Comment actions Permalink
  • Nathan

    Martin-

    Thanks for the update, we are happy to learn it is working now. And to clarify, Favorites/Watched is being may not be 'cataloging' the way you think it is. Essentially it caches those files in the background and this helps improve the speed of loading those folder thumbnails and previews as you Browse. We're already working on fixing issues like what you've experienced and will be releasing updates soon.

    0
    Comment actions Permalink
  • Nissan Lev-Ran

    Having these two folders deleted let my BROWSER start without crashing BUT: on my LOCALY stored Pictures FOLDERS listed I can only see only small number of files on each folder - that is not the case on my ON1 vertsion 9 and on the same folders while exploring it locally under any other application, Explorer etc.

    0
    Comment actions Permalink
  • Nathan

    We recommend you submit a request for this separate issue.

    0
    Comment actions Permalink

Article is closed for comments.