Skip to main content

On1 stopped loading photos from Browser

Comments

10 comments

  • Brian Lawson Community moderator

    The first thing to look at is your video card drivers. Make sure you have the latest version installed and they are configured correctly per the Knowledge Base article "OpenGL 3.3 and Later is Required" - How to Update Video Card Driver (Windows Only) - Photo RAW.

    0
  • Michał Gawędzki

    I have nVidia RTX 4070Ti with driver 535.98. Newest ones

    0
  • Michał Gawędzki

    All photos got black bars on top and bottom of photo. Also when I open photo, it's totally blury for edit. When I make a maginification, I cannot change the maginification back to 100%. On1 is totaly not usable for me know....

    0
  • Brian Lawson Community moderator

    Go through the article and make sure they are configured so PR can take full advantage of them.

    After that the first step in troubleshooting program problems is to Delete Settings File.

    0
  • Michał Gawędzki

    No luck. It also not loading thumbs for images that where previously edited. Like not reading .on1 files. It looks like whole processing and brosing is freezed. I have put new folder with new photos on disk. No thumb of any of those photos is visible.

    0
  • Michał Gawędzki

    I am not able to make any edits. It's not reacing on any sliders. Also even If I delete all ON1 folders and reinstall, all my extras are there. Where it then takes them from? How to make a complete clear install even without extras?

     

    0
  • Michał Gawędzki

    OK I found the reason. But I have no idea what's behind this.

    The issue is with drvier for my Monitor. It's Acer X34 GS monitor. If I use Generic Monitor (X34GS) driver ON1 is working fine. When I install driver from Acer website, ON1 is stopping work.

    Any idea? I'd say this is a bug and you need to look into it. OFC I can leave Generic Monitor driver as probably most ppl do. This driver is for Window 10, there is no driver for Windows 11. This might be an issue as well.

    How monitor driver can interference with On1?

    0
  • Rick Sammartino Community moderator

    When you say " you need to look into it", you're not talking to ON1 here. We're just users like you.

    If you've found a bug, you need to report it to ON1 support using the link below and include the details requested here...

    https://on1help.zendesk.com/hc/en-us/articles/360018405111-How-to-submit-a-problem-to-ON1-Tech-Support-A-Step-by-step-Guide

    https://on1help.zendesk.com/hc/en-us/requests/new

    0
  • Michał Gawędzki

    OK I will set up a bug. However, this post may help someone, it's not such clear that Screen driver might be an issue with photo software.

    Anyway, thanks for fast responses! I have learned a lot today, especially how to reset ON1 if I have ever need this!

    0
  • Brian Lawson Community moderator

    The Delete Settings File article tells you how to Reset the program. This will return the program to the same state as when it was first installed. You can uninstall and reinstall after that but I doubt it will make any difference.

    To answer your question about where Extras are stored, they are in your user data at C:\Users\<user>\App Data\Roaming\ON1\Extras 2023. They are put here specifically so they do not get deleted when you remove the program or use the Delete Settings file.

     

    You asked about your monitor drivers. You haven't told us anything about your hardware. The proper place to get the drivers can depend upon what kind of system you are running. HP for instance is notorious about allowing only their version of drivers to be used. What are your system specs? What kind of computer is it? How much RAM, VRAM, which video card, etc?

    0

Please sign in to leave a comment.