Skip to main content

KeywordAI-using up resources then crashes..

Answered

Comments

10 comments

  • Kathleen Westbrook

    NEVER MIND!  I reset the Keyword AI program. That got it to stop what it wanted to do. I can now start over!  Discovered this by reading all the Keyword AI questions and comments. 

    0
  • Brian Lawson Community moderator

    If you tried to Catalog your entire photos library in one go it is going to take quite a while and yes, the program will resume building the catalog until it has finished.

    You can try the Reset ON1 Keyword AI function as described in the Knowledge Base article Delete Settings File.

    If that does not work, you'll have to trash everything manually. Go to C:\Users\<user>\App Data\Roaming\ON1\ and delete everything with Keyword AI in its name. Also go into the Perfect Browse Cache folder and delete the folder KeywordStandaloneImageCache.

    0
  • Brian Lawson Community moderator

    You beat me to it. Glad you're back in business.

    0
  • Keith Neff

    Interesting, I've had a similar problem and tried doing a reset which did, as promised, blow away my catalogs, but, when I started it back up, it picked right back up where it left off.  What bothers me is the progress bar, when the program comes up it will indicate something like 365 of 6578 Done.  Then it will count down to some number and stop.  In the background it is still grinding away but from there on no changes to the progress bar.

    I have sent logs in to support and will report back if I hear anything.

    0
  • Kathleen Westbrook

    Well it's not resolved.  I'm going to need to delete  the On1 Roaming folder. When I went back into the same folder it started up where it left off after I though resetting would fix it.  I tried it on a smaller folder and it still takes forever since it's an external drive.  I can't let it just run in the background. It's a shared computer. I'll need to delete based on the earlier info.  I just opened it again and it did the same thing. Picked up where it left off and uses up all the PC resources and never finishes even in smaller folders only containing JPGs. I'll have to delete data in C:\Users\<user>\App Data\Roaming\ON1\ and delete everything with Keyword AI in its name. Also the Perfect Browse Cache folder and delete the folder KeywordStandaloneImageCache.

    0
  • Keith Neff

    Ouch!  I have been avoiding that, on the plus side, each time I launch it, more of the metadata is done.  The problem is I may be an old man before it's done.  Wait, I am an old man, maybe it will finish in my lifetime.

    Stay tooned.

     

    0
  • Kathleen Westbrook

    Well, before I trashed it all I read the log and tried to reset it a 2nd time.  It didn't stop it. The log says the cache didn't configure correcgtly and it won't embed any of my DNG files. It also doesn't "see" most of the JPGs. Thek thumbnails don't show.  Some do, but it skips a bunch of them.  So I'll save the log. And remove the files and see what happens.

    0
  • Kathleen Westbrook

    Well, removing the files didn't work.  I uninstalled the entire program, deleted all the files, restarted, and reinstalled.  That stopped the continuous but didn't resolve why All of 2023.5 including keywordAI do not see many of the pics at all.  They just show up as not recognized but it's random, same day, same camera, same lens. DOesn't matter if it's raw, or DNG, or JPEG, makes no difference. It's just not seeing or producting thumbnails of about half the pics stored on the external drive. No errors, just shows them as black with a diagonal line that it doesn't see it. 2022 and earlier had no problem. I shoot a Pentax KS2 with a Tamron telephoto lens, have been using it for some time, nothing new on any of these files.  Something odd is going on.  I looked at the new Keyword Log and near the bottom it again says that the Cache was not configured properly,  Same as before. I know have 2 logs with the same error, one for the orignal install, and one for this 2nd install. Looks like TechSupport needs to assist here.

    0
  • Keith Neff

    Sorry to hear about your experience with Keyword AI, makes the problems I'm having with it seem mundane.  In my case Keyword runs forever, I can confirm that it is slowly making its way through thousands of photos.  The only way to shut it down is to force quit.  Sent support my logs, hope they can resolve these problems.

    0
  • Kathleen Westbrook

    I submitted a ticket with some screen captures so we'll see what Tech Support comes up with....

    0

Please sign in to leave a comment.