Skip to main content

More annoying PBC behaviour




  • Brian Lawson Community moderator

    Running a beta OS would be my first suspect and I know that you already know what to do about it – Delete Settings. 😉

    My previous MacBook Pro had an issue where the first time I launched the program for the day it would automatically dismount my Scratch drive then complain that it could not be found. Remounting it and restarting the program solved the problem until the next day. I swapped SSDs, cables, ports, and the SSD enclosure and nothing solved the problem. When that computer was replaced the problem went away with the exact same external hardware. It can be very difficult to track down problems like this.

    I notice I've been getting the error message about can't write to the folder from time to time. The thing is, I'm not trying to write to anything. All I've done is selected one in the Browser. I think what is happening is I'm getting slight movement of the folder when I click on it. That makes the program try to copy it to where it already is which would be an error. It doesn't keep me from getting my work done so I chalk it up to operator error and ignore it.

  • Ray Miles

    I always Delete Settings but can't keep doing it, as then there is the palaver off moving the PBC back to the external SSD each time. 


  • Brian Lawson Community moderator

    Then you have a choice to make. Live with the problem or take 5 minutes and do the Delete Settings thing. I've explained previously how to avoid having to rebuild or even move the PBC. I just went through this myself the other day because the zoom feature would not zoom where I clicked. It literally took 5 minutes to go through the process.


Please sign in to leave a comment.