Skip to main content

No Visual Change in W&B after update




  • Brian Lawson Community moderator

    Just a point of clarity, the Alt button does not allow you to set white or black points, it turns on a visual overlay to let you know when you have reached those points with your adjustments or if something is already there from the initial exposure.

    You said your drivers are up to date. Is that through Windows or from the manufacturer's site? The manufacturer's site will usually have newer versions that what Windows installs.

    Have you tried the Delete Settings File process yet?

  • Russell Webb

    Hi Brian, Yes I no how to use the ait button to show overlays of Red or Blue.

    Updated drivers from the Gforce App.

    Just tried your suggestion on DSF no change.

    2 images with the alt button held down and white and black sliders high end and low end.

    Should be showing the clipping?

    Can't upload images here so a link for Black and White if you can look please?


  • Brian Lawson Community moderator

    I just wanted to be sure we were clear on terminology, didn't mean to offend.

    I've seen instances where I couldn't get the pure blacks or whites indicators to show up either but I was working on photos using different blending modes. Working in one filter they would not show up but in another they did. I figured that is because the blending mode(s) being used prevented that adjustment at that point and that's just how it works for those situations.

    I'll be glad to take a look at the pics.

  • Brian Lawson Community moderator

    Sorry, I didn't realize you were posting jpegs. I can't tell anything from them. Can I take a look at the original file please? Zip together the raw file and its .on1 sidecar then post that for me to download. Also, let me know where you were working (the Effect, Local Adjustment, or Develop) when you were trying to view them. If I'm able to see them on my system then it's probably something with your video card drivers. Are you able to see them in other photos or is it just this one in particular?

  • Russell Webb

    OK first try at this process.

    Link to I hope an Image from same day, same camera, tried and did not work on the alt & slider either.

    This was working before I updated.

    Also as I say in first post I now have two icons of On1 in my settings app folder and both have the Modify or Uninstall options greyed out.

    There used to be many years ago an app from On1 to completely remove all traces of it so you could make a clean install I don't no if that still exists or not.

    Thankyou for looking at the problem. Russ.

  • Brian Lawson Community moderator

    I'm seeing the clipping indicators on my Mac M1 mini so this is looking like something is happening on your system.

    Take a look inside the ON1 Photo RAW 2023 program folder for a Documentation folder. Inside that should be an uninstaller. However, it does not remove everything which brings me to my next question; what do you mean by, "completely remove all traces"? The uninstaller leave behind various libraries and all of your user data, i.e., the internal edits database, installed Presets, etc.

    I have a procedure for getting rid of that but I don't think it is necessary. You can use the Reset ON1 Photo RAW 2023 function to remove all your user data except for the .on1 sidecar files so you don't loose edits and metadata changes. It returns the program to the same state was when it was first installed and rebuilds everything fresh.

    As for those icons, you can trash them yourself. They are just pointers to where the program is actually installed. Running the installer again will put one back.

    I'm still thinking this is probably driver related. Does your system have both a built-in GPU and a video card? Has the system been configured to tell it to ignore the built-in when running Photo RAW?

  • Russell Webb

    Thinking maybe a problem with GPU Gforce RTX 2060 6GB

    I tried uninstall/reinstall on the 2060 but no luck.

    Have On1 to run from the RTX 2060


    The app/tool for removing is from a long time ago so assume will not work here.

    Have uninstalled/installed On1 again but no go.








  • Brian Lawson Community moderator

    If you're running Studio drivers try the Gaming version and vice versa. You might also try rolling back a version. This has worked for others with driver issues. If it does work for you it should be reported to tech support with all the details of what works and what does not.

  • Russell Webb

    OK many thanks for the help

  • Russell Webb

    Just another thankyou for the help.

    Contacted support and now works except when using a camera profile made with the colourchecker, white works but black does not, works fine under something like On1 standard or camera standard.

    Do you no if correcting whites and blacks under any other profile is the same across the board?

    Again thankyou for your time. Russ.

  • Brian Lawson Community moderator

    You're very welcome Russell. What was the solution support gave you?

  • Russell Webb

    Hi, This is a long post but maybe help someone else.

    Delete if to long please.

    I recommend following the instructions below as a next step to troubleshooting this problem on your machine.
    These steps have fixed similar problems for our other Windows users.
    Restart your computer.
    Download and run a registry cleaner, we recommend this free one:
    Then reinstall using our latest installer:

    If you’re having difficulties downloading from our normal download links, try downloading from these alternative dropbox links:
    Make sure you Save the file rather than choosing Run. When the installer has finished downloading, please temporarily disable your antivirus software and the right-click on the installer.EXE and choose "Run As Administrator".

    Does this correct the issue?

    If it doesn't, I'd recommend a full clean install.

    Here are steps to do a 'clean install'. It's a manual process that often corrects ongoing issues with the app.
    To uninstall:
    Go to Start (Windows) menu
    Select Settings
    Select Apps and this will list all installed applications
    Scroll down to ON1 Photo RAW 2023
    Select it and then press the Uninstall button
    When the uninstall is finished go to C:\ProgramData and locate the ON1 folder and move that to the Recycle Bin
    Next, go to C:\Users\AppData\Roaming and locate the ON1 folder and move that to the Recycle Bin.
    If you do not see ProgramData or the Appdata folders, they are hidden by default by Windows. You can get to them by opening up a Windows File Explorer window and typing in c:\programdata and then in a second window %appdata% and then press return. That will take you to each folder.
    To begin re-installing you will need to completely disable both your antivirus and firewall prior to reinstalling, launching, and activating the program for the first time. Please make you are following the steps below as these steps have fixed similar problems for all of our other Windows users:
    We recommend downloading and running a registry cleaner to remove any possible bad leftover files, we recommend this free one:
    After completing the registry cleaner, it is absolutely critical to reboot your machine.
    When you have returned from the reboot, please disable all antivirus, firewall, and automatic backup software on this machine and download and install ON1 Photo Raw 2023 from the link below. After disabling your antivirus and firewall, please make sure these programs are not running in the background via Windows Task Manager.
    Here is a download link for the latest build of ON1 Photo RAW 2023:
    When the download is complete, please right-click on the .exe file and choose "Run as the Administrator" to launch the installer.
    When the installation is complete, if you have a dedicated graphics card please open the NVIDIA Control Panel and make sure ON1 Photo RAW is configured to run exclusively off of this GPU. Here is some more information on how to do so:
    Please launch the program by right-clicking on the Desktop shortcut and choosing "Run as the Administrator" to launch the app.
    Sign in to activate the program with your ON1 email address and password.

  • Brian Lawson Community moderator

    So you wound up doing a manual uninstall and reinstall after all. Glad everything is working again, thanks.


Please sign in to leave a comment.