Skip to main content

Incorrect metadata in search results

Answered

Comments

9 comments

  • Brian Lawson Community moderator

    "PR seems to display the last folder you were working in instead of the correct containing folder."

    You didn't show us the Search parameter that tells the program where to do its searching.

     

    "Also it states that the Metadata has changed!" Most likely new keywords were added by Keyword AI.

    0
  • Gerry Whitmarsh

    Double click on a keyword in kw list. Is this relevant?

    KW AI is turned off

    0
  • Brian Lawson Community moderator

    Assuming you have any Cataloged folders, yes.

    Snippets of your screen are not as helpful as seeing an entire screenshot which includes more context and helps us better see what you are seeing.

    Double-clicking an entry in the Keyword List does set up the search correctly for searching your entire Catalog. I organize my photos by the location where they were taken then by the date within that location folder. Here is what I see when I double-click on the photos I've tagged with the keyword 'Panorama' for my finished panos.

    You can clearly see that they have been taken from multiple locations and there are landscapes as well as skylines. It is finding everything correctly for my system. You can also see the organizational structure I use.

    Keyword AI cannot be turned off at this time. There is a bug preventing if from respecting our Preferences settings and it just continues to keep searching anyhow.

    0
  • Gerry Whitmarsh

    As you can see the see the metadata for the selected photo is not correct.

    BTW you can turn KWAI off in properties. Right click on the catalogue

    HTH.

     

     

     

    0
  • Gerry Whitmarsh

    This is where the photo actually is

     

    0
  • Brian Lawson Community moderator

    "Keyword AI cannot be turned off at this time. There is a bug preventing if from respecting our Preferences settings and it just continues to keep searching anyhow."

    If you believe there is a bug in the program you should report it to tech support.

    0
  • Gerry Whitmarsh

    Will do later, they have more important issues at the moment, but KWAI is definitely off for me. No new infestation.

    Thanks for your time.

    0
  • Brian Lawson Community moderator

    Give it time. It added three new keywords just while I was writing up my responses to you and taking those screenshots. Unfortunately.

    0
  • Ken

    Regarding Keyword AI

    For me, CPU utilization for Photo Raw 2024 would never fall below 10-20% with occasional spikes that didn't have any apparent cause.  This was long after the preview and keyword catalog processes were supposedly complete (according to the status window) – even with Photo Raw sitting open and idle for an hour or more. There were what appeared to be random slowdowns and Keyword AI would occasionally rescan thousands of photos it had already scanned.  Performance was very inconsistent.

    So, I did a fresh install and rebuilt the database, selecting OFF for the Keyword AI function for every catalog folder I added.  I have the on1 and XML files, so I already have the keywords that were generated in earlier runs of Keyword AI.  When I added a folder of new photos, I kept the Keyword AI option off and just did a manual scan later.  When idle in Browse mode now, Photo Raw CPU utilization is less than 1%. and performance is consistently good with none of the issues I saw before.  Been that way for six days now.

    Obviously, what’s needed is a fix from ON1, but this did the trick for me in the interim. 

    1

Please sign in to leave a comment.