Skip to main content

Mouse wheel zoom not working and zoom slow in general

Answered

Comments

6 comments

  • David Kick

    Wolfgang,

    Have you set it to zoom in "Preferences"?

    If not -- Edit - Preferences - select "Scrolling Controls" to Preview Zoom or the action of your choice.

     

    1
  • Wolfgang Baer

    Thanks David,

    that did the trick (seems so I was blind while seaching for a setting). But slowness is still there.

    0
  • Rick Sammartino Community moderator

    Domingos, you're looking at a 5 year old thread about a very old version of Photo Raw (2019).

    The new version (2023.5) has updated scroll functions. You can see a video about them below.

    If you're looking to set the default scroll function, it was removed but will be added back by popular demand in the next update probably in a week or two.

    https://www.youtube.com/watch?v=4YuLQoSePO4&ab_channel=ON1

    0
  • Domingos Rodrigues

    Hi Rick Sammartino. Thank you for the video URL from Dan. It solved my problem.

    0
  • Brian Lawson Community moderator

    The Preferences setting for the mouse wheel is back in today's update.

    ON1 PHOTO RAW 2023.5 Release Notes and Download

    0
  • Domingos Rodrigues

    I am sorry, but I don't see what you are seing on your preferences on my 2023.5 version.

    -1

Please sign in to leave a comment.