Skip to main content

2019 - slow and exporting issue

Comments

7 comments

  • David Hilton

    OK, not obvious but found it

    Just timed export of file - 3 minutes!!!!

    0
  • Permanently deleted user

    I'm on a 2015 MAC, Mojave, just installed 2019, this puppy is so slow, almost unusable, compared to 2018, which wasn't the fastest app on the block already, but this slowness is ridiculous. One of the main reasons why I don't convert to RAW from LR is its slowness is extremely noticeable on this version

    0
  • Permanently deleted user

    Yes, it's getting worse, I can't even use it anymore.

     

    https://www.screencast.com/t/215qM2kxs

     

    0
  • David Kick

    Bill,

    It looks like you have cataloged folders.

    Just a suggestion - unless you absolutely the catalog features many myself included would suggest you turn it off until a future update comes out.

    It seems to be causing many of the slowness issues etc.. folks are having. I turned it off and saw a big difference.

     

    0
  • Permanently deleted user

    Hi David, thanks for your reply.  I'm not sure I ever turned that on, as I thought it was something built in.  The only cataloging I do  (on purpose) is in LR.  Is there a toggle to turn it off in ON1?

    thanks

    0
  • David Kick

    Bill,

    The screen shot below is from your video. While In browse you see a header in the upper left that says cataloged folders.

    Simply right click on each folder name in "Cataloged Folders" and select "Remove Cataloged Folder"

    I suggest removing all cataloged folders. In the future when cataloging is working better you can always add one by dragging it from the local drives section up to the plus sign in the "Cataloged Folders" header.

     


     

    0
  • Permanently deleted user

    Hey David, thanks for your reply.  Having always used the program as a plugin for Effects, Develop, Layers etc, I rarely went to the browse screen. Thanks!

     

    0

Please sign in to leave a comment.