Skip to main content

Photoshop to On1 Workflow Not Working

Comments

10 comments

  • Rick Sammartino Community moderator

    Photo raw 2019 works differently than previous versions. Page 10 of the user guide explains about using smart objects and the changes in the new version.

    0
  • Steve Wilkison

    Hi Rick, thanks for your response, I really appreciate it. Unfortunately, the information found on page 10 of the user guide does not solve my problem. It states there that there are two ways to use ON1 via Photoshop. The first way is the way I outlined above. It should work fine, it has worked fine for me for several years, but it is no longer working. I don't know if it was the Photoshop CC 2019 upgrade or the ON1 Raw 2019 upgrade. The second method outlined on page 10 of the user guide is the method you suggest, using smart objects. I tried it that way, and it doesn't work either. Something somewhere is wrong, there seems to be a bug or conflict with something in my set up.

    0
  • Rick Sammartino Community moderator

    Hey Steve. did you find the note on page 11?

    NOTE: Smart Object re-editibility is not possible when you
    add a layer to your photo (in addition to the original, base layer).
    When you save your work, Photo RAW will flatten the image
    before it sends it back to Photoshop.

    You should scan through some of the posts in this forum. There are others with the same problem and you might get some ideas there.

    If you can't find a useful solution, you can always send a note (Support Request) to tech support and ask them.

    0
  • Steve Wilkison

    OK, thanks Rick. Yes, I saw the note on page 11. That's not the issue. It is simply not working the way it is supposed to. It has worked fine in the past. Something has changed and it is no longer working. Thanks again for your help, I'll do some searching through the forum.

    0
  • Rick Sammartino Community moderator

    Um, Ok. Good luck with that. I've been trying to find a post for you for 20 minutes now and I can't find it. Wish we were able to search posts here.

    0
  • Steve Wilkison

    Yeah, I couldn't find anything either. I'm going to try to reinstall the program and see if that helps. Thanks again for your help.

    0
  • Steve Wilkison

    OK, I finally figured out the problem. I was working with a photo from my iPhone. It had an extension of .jpeg. I changed the extension to .jpg and everything worked fine, exactly how it should. Weird that this would be the cause of the problem since .jpeg is a valid file format and ON1 recognizes these files just fine if you open them natively in ON1. Whatever. Apparently, if you want to open a file in Photoshop and work on it via ON1 it has to have the .jpg extension.

    0
  • Rick Sammartino Community moderator

    Thanks for the update. Glad it's working now.

    0
  • William Laven

    Good sleuthing, Steve. I hope ON1 fixes this in an update since many others might have problems with it. I'm curios whether it has problems with other file formats like new iPhones HEIC format.

    0
  • Don Maclean

    Must be restricted to MAC OS as on Win 10 it is recognised as a valid extension.

    0

Please sign in to leave a comment.