Skip to main content

Loosing edits made to raw files

Comments

8 comments

  • David Behar

    Yes.  I am having the same issues with PR 2019.  After meticulous edits made to single and two layer RAW images, I then export while still in 'EDIT' mode either full size or after a size reduction as TIFF files.  The exports drop all of the edits made to them.  After several attempts while carefully checking my steps, I will finally get an export with the edits intact . . . except that on some instances, there is a noticeable color shift as if some of the edits held and others were dropped.

    It takes several tries to get a RAW color image to export correctly with its B&W conversion intact.  So far, this is the one issue I have come across upon initial launch and use of PR 2019.

    This is a major bug.  Even tried exporting while in 'BROWSE' mode.  Same results.

    Not good.  Not good at all.

     

    0
  • Permanently deleted user

    Have similar issues.   I did a quick mask, to combine two files, in ON1 it looks good (I did this very quickly and did refine it, just to show the issue)

    2nd shot shows how it saves back to LR CC Classic, not good.




    0
  • Rick Sammartino Community moderator

    For you guys losing edits, did you happen to batch rename your files at some point? I discovered a while ago (with PR2018) that sometimes a batch rename would hiccup on something and not rename a sidecar with the matching photo. I ended up with dozens of no longer edited photos and orphaned sidecars with no way of knowing which photo they belonged to.

    I haven't seen that happen in 2019, but then I haven't renamed a lot of files with it either.

    0
  • Permanently deleted user

    Never did any batch work, or renamed anything. As I usually will take the RAW file right from LR into ON1. Then do my majority post work after I use the layers module (2018) and removed/changed the background.

     

    0
  • Rick Sammartino Community moderator

    Bill, I was referring to the original poster who made edits and then went back later to find all edits were gone. The problem you're having with masking is different. Renaming wouldn't have any effect on that.

    0
  • Permanently deleted user

    Thank you for the clarification, Rick.

     

    0
  • hermann

    I have the same problem too after upgrading to 2019.1. My oh so safe sidecars are ruined, they only show some basics when I open them in an editor. I have the strong idea that only the sidecars that were made with 2018 are involved, edits to these photos are gone.

    It's a scandal that I pay for something that is in the basis not good and completely unreliable.

    0
  • Permanently deleted user

    Well, they ought reorg their Q/A dept.  Q/A is probably in the Development department, which by that very nature it's a conflict of interest, many software companies are organized that way. 

     

    0

Please sign in to leave a comment.