Skip to main content

Panoramas

Comments

1 comment

  • Tom Murray

    I had a similar issue here:

    My solution was, 

    Turning off lens correction before or after the pano process did nothing.

    But unchecking apply lens correction, in preferences, which removed caches, made it work correctly.

    Support said a later build corrected it but I decided to leave automatic lens correction unchecked anyway.

    0

Please sign in to leave a comment.