Skip to main content

Horrible Exports



  • Rick Sammartino Community moderator

    Of course it's a bug and you should be documenting and reporting it.

    I am not having any export issues on my PC, but others that do have said they can export properly from Resize until On1 fixes it. You can give that a try.

  • Pawel Szczupak

    Try to export from within browse module. I have had similar issue when exporting directly from edit module. I forgot to report it :)

  • Erik Harris

    Hi - I just encountered this issue as well.  I don't know what is going on b/c most of my edits are not applying on export to jpg.  Yesterday it seemed to work fine on 1 image but today after editing and exporting 50 (ish) I'm seeing some crazy looking exports.  I tried exporting just 1 but the same issue.  I reported via email and then found this site.

    I just tried exporting from 'Resize' and it looks to have exported normally.  I need to export in batch so I'm not sure if Resize will work for me (never used it really).

  • Debbie Owen

    I have had this problem too.  I work on a deadline for venues of my photos and last night I had edited the photos then could not export them correctly.  I ended up having to RE-sign up for Lightroom (I had stopped it and taken it off my computer).  I have reported it as well.

  • Erik Harris

    Just an update.  I've been working on this all day making minor edits to my...edits hoping that something I had done was causing this issue (I've put too much time into editing these photos to start over).  Anyway, all of a sudden, it is exporting (seemingly) perfectly now.  Nothing I did seemed to make any difference.  The only action that I can attribute this to is the ON1 software crashed and shut down on me and now, it is exporting normally (though, very slowly).  Note: I had previously tried restarting the ON1 software with no change in performance.

    If you experience similar issues, I'd suggest restarting your computer (to clear everything) and reopen ON1 and try exporting again.  No guarantees but maybe this will save someone some grief.

  • Steven Mosure

    To all who have responded, thank you, and I am sorry others are having this issue as well. I as well as some of you, have back up, I.E) Lightroom (defeats the purpose) however, I did keep my version of On1 Raw .2  prior to the latest update. I uninstalled the latest update version and re-installed the one prior. I have not had the issue since. I too did report this problem and have heard nothing back outside of this forum. I intend to keep the prior version in use as long as possible without the upgrade as it obviously has major issues that need addressed. Not the best way to go after Lightroom users... 

  • Jeff Lambert

    I also just experienced this behavior. I tried exporting from the Browser module since that's how I usually export and got super contrasty images with blown highlights and weid paterns, not the way I edited them at all.

    I noticed this in Edit module, with the thumbnail at the bottom, the preview on photos I had just adjusted was weird, so I clicked on a couple of them and when it first came up big, it was not ok, but after about a second, it got the correct preview. So I thought ok, it's just a preview glitch. So I went to the Browse module to see how they would appear there. They all got the weird preview, so I tried to export one to see what would be exported. To my dismay, it was the wrong preview that was exported! So I tried to export from the edit module, but same thing. Having only 20 images to do, I opened 2018 and redid all my edits after trashing the 2019 version I had just made. Since I have to do my keywords in 2018 anyway, looks like I'm going back to 2018. Hope they fix all those bugs.

  • Steve Carpenter

    Yup, same problem here. I edited a folder-full of pics did a batch export. All but just a few were incorrectly rendered – wild oversharpening, over-exposed, peculiar overlays of other parts of the image in the wrong place and other crazy issues. These were repeated in the film-strip thumbnails. It's as if the photos are exported before the edit instructions have been completed. I tried one at a time, export to TIF, but the same problem. Then I tried resize out of desperation – bingo! Just as I'm preparing to ditch LR, the escape tunnel caves in!

    BTW, I had a few crashes along the way. PR froze so I killed it with Task Manager and relaunched. Perhaps I should have tried re-booting the PC first. I'll give it a go if I can resist the sudden draw of LR 

  • Brian Lawson Community moderator

    I performed some extensive testing of exporting last night on the latest build supplied by support. Here is what I found.

    • The "ghosting" issue has been corrected.

    • The Photo Size settings do not respect cropping you've done when exporting a full size image. In my tests I used an image I had cropped to 16x9. When the Photo Size options are turned on and you do not make any changes to the size to be exported the image shows its original dimensions. The program is then resizing the image to fill its original Height dimension which expands the left & right edges beyond the horizontal dimension and they get cropped off.

    • If you do not want to resize the export turning Photo Size Off exports correctly but you then loose the ability to use the Genuine Fractals setting in exporting.

    • Turning Photo Size On then choosing Long Edge with or without making any size changes gives a correctly sized export.

    • Exporting through the Resize module exports correctly.

    I did write all this up and sent it to support along with supporting screen shots, exported images, & the image I was working on.

    For now I would recommend exporting through Resize whether you actually want to resize or not.


Please sign in to leave a comment.