Skip to main content

Backgrounds, Borders and Textures

Answered

Comments

15 comments

  • Official comment
    Nathan

    Rick is correct, the factory extras do not appear in the Manager, they should show up through the applications, for example, when you try to add a layer, and choose Extras. 

  • Brian Lawson Community moderator

    Did you find what you were looking for when you were reorganizing them?

    0
  • Rick Sammartino Community moderator

    The extras that come with On1 don't show in the manager.

    0
  • Jacques Verhave

    Seems there are no background any more, even my old ones have gone

     

    0
  • Jacques Verhave

    Seems there are no background any more, even my old ones have gone

     

    0
  • Rick Sammartino Community moderator

    The backgrounds that come with the program are accessible from Edit either by adding a Layer or from Textures. You won't see them listed in the Extras manager.

    If you've added your own backgrounds previously, you can see and manage those in the Extras Manager. If they've gotten lost somehow, you'll need to add them back in.

    0
  • Ronald Radliff

    I'm not seeing any backgrounds either.  
    With an image open in edit I click the "+" to add another layer.
    Options presented are : Extras/Folders
    Obviously, "Folders" just takes me to my own folders
    Under "Extras" I see the options "My Extras" and "On1 Extras"
    In "My Extras" are the following empty (because I haven't added anything there) folders. "Backgrounds", "Borders", "Sun Flares", and "Textures" 

    The "On1 Extras" gives me the following folders: "Borders", "Sun Flares", "Textures", "Watermarks".  Those folders are all populated with the usual files.  However, the "Backgrounds" folder (Where I used to go for gradient #31) is completely missing.  

    Is this by design, or did something go astray during installation of 2020 ?

     

    0
  • Rick Sammartino Community moderator

    I can't check in On1 at the moment as it's busy doing a pano for me, but looking at the folders on my PC I have this folder in Backgrounds for Gradients.

    When On1 is done here, i can check and see where it is.

    Note, my D: drive is not the standard location for these folders.

    0
  • Rick Sammartino Community moderator

    Ok, I found it right where it should be.

    I think you're looking in the wrong place since you shouldn't have a Watermark folder. There are no Watermark extras with On1.

    0
  • Jacques Verhave

    There is a Watermark folder and in it there is a copyright sign and a Made in ON1 sign

    0
  • Jacques Verhave

    This is all I have. What I must add is I am no longer a Plus member but that is no reason that what I used to have has been removed

    0
  • Jacques Verhave

    Ok a simple solution was to download 2019 again and instal it. To go to ProgramData > ON1 > Extras 2019 and copy it and paste in Extras 2020. Have all back except my own ones which I will have to see if they are still somewhere

    0
  • Barry Combes

    I am seeing as Jacques post above no backgrounds! I updated to 20.2 by downloading the download file from ON1

     

    0
  • Ronald Radliff

    Thanks for the quick reply, Rick.

    I think the issue must be an anomaly from installation.  After (it always works out that way) I submitted my comment online, I checked my second computer.  It’s a MS Surface Pro and really doesn’t have the grunt to large batches of images in one session.  That computer (I’m actually on it now) actually does have the full backgrounds folder.  I’ll just drop a copy on my main computer and all should be good.

    Yes, I was in the right place, in the drive’s files ( Program Data > On1 Extras 2020).  BTW, both computers have a watermarks folder in the Extras folder.  It contains two watermarks, one is the copyright logo and the other is the ON1 logo.   

    The actual cause is unknown, but the issue is now fixed, so you can delete my comment that I piggybacked onto someone else’s submission.

    Thanks for your help.

    Cheers,

    Ron

    0
  • Rick Sammartino Community moderator

    Ok, I see the watermark folder now, I forgot about that, but it's up a level. Did you open backgrounds to see what was in it?

    I'd be surprised if textures weren't there at all, but easy fix to copy from the other PC.

     

    0

Please sign in to leave a comment.