Skip to main content

Error message when installing ON1 2020




  • Official comment

    This is not to uncommon error message on Windows machines during the install of any program. This error can sometimes be resolved by a simple reboot of your machine prior to running the installer. If the reboot does not fix this error, please follow the steps below to resolve this problem:

    1 . Completely Shut Down and reboot the machine (do not use the Restart option).

    2. Uninstall any onOne Software on your currently installed.

    3. Please consider running this registry cleaner, here is a free download.  Ultimately this is your own decision, however it comes highly recommended from CNET editors.

    4. Download the FULL version of you Edition here.

    5.  Read the Installation instructions — turn off your virus protection/firewall/system backup software.  Instead of double clicking on the .exe installer file please RIGHT CLICK and choose RUN AS THE ADMINISTRATOR.

  • Angel Lopez

    I just downloaded ON1 2020 Windows version, installed it and tried to run it as administrator for the first time - CRASHED! I have been using 2018 and 2019 with no problems.  This new version is buggy.  Any help, please?


  • Rick Sammartino Community moderator

    Brian, did you update through Check for Updates, or by downloading and installing manually? I always do it manually and have never had a problem like this.

    Angel, if you're not planning to keep any older versions, I'd suggest uninstalling them before installing 2020 just to make sure there are no conflicts.

    There are instructions here...

    Brian also has instructions here...

  • Brian Gibson

    Update was through "Check for Updates"

    I'd prefer to keep my 2019.6 version for the time being., so i'd rather not uninstall that right now.

    I will delete 2020 and download the full version and try again.

    As I said, despite the error message the program seems to run OK, but I'll reinstall anyway.

    I already have CCleaner and Wise Registry cleaner so I'll run those before I reinstall.
    I prefer NOT to download anything from CNET since it seems to come with a lot of garbage attached.

  • Brian Gibson

    I uninstalled On1 2020 and ran my registry cleaner.

    Downloaded full version of 2020 v7975

    Turned OFF my antivirus software.

    Right click the downloaded file and select "Run as Administrator."

    Result: at 55% through the install I get the same

    "Cannot start: "C:\Program Files\ON1\ON1 Photo RAW2020 ON1 Photo RAW202
    Process failed to Start : Access is denied"

    Retry  Ignore  Cancel."

    Error message.

    Press "Ignore" and installation completes.
    As before, the program appears to run normally.

  • Rick Sammartino Community moderator

    Even though you shouldn't need it, I would feel better if there was a reboot in that process.

    Since you have the file downloaded, next time you reboot, just run the install. It should install right over what you have now without any other effect. It would be nice to do before running any other app.

    If it continues to fail, I have no other suggestions. There is no Installation log that I know of, so no way to know what's happening. You might try the windows logs though if you're familiar with that. I hope whatever the hangup is, it is not affecting On1s operation.

  • Brian Gibson

    OK Rick,

    Thanks for that, I'll give it a try next time I restart my system.
    I did overlook rebooting as part of the reinstall process.
    I've used the program quite a bit and it doesn't appear to affect it's operation, but it is rather puzzling.

  • Brian Gibson

    I uninstalled On1 2020.
    Ran registry cleaner.
    Shut down computer.
    Started from "off."
    Disabled AV program (Bitdefender.)
    Reinstalled On1 2020 from downloaded file, using "Run as administrator" command.

    Once again, after install is 55% complete, I get exactly the same error message.
    Select "Ignore" and the installation completes.

    The program still appears to function correctly as far as I can tell.

  • Rick Sammartino Community moderator

    I did some Googling and see that you can get this message in Windows even if you're the admin. Not sure why, maybe the UAC setting or some other privilege setting.  In any case, it's all Windows and nothing to do with On1. I imagine that the program was installed properly the first time and this error is just throwing us off.

  • Holger Danielsson

    I got similar problem with this error message when updating from v7955 to v7975:

    I installed v7955 (windows version) as proposed by ON1 with option 'run as administrator' from the context menu and everything was fine. Then I started PR2020 as local user and was surprised: no desktop icon, no entry in the windows start menu, no 'migrate to ON1' entry in LR and more...

    So I asked for a ticket and to my surprise I got the following answer from the support: I have to run the installer and should also run PR as administrator.

    No, definitely not. That is absolutely forbidden using Windows!!!

    So I made some tries on my virtual machines with clean basic settings:

    - installing first with option 'run as adminstrator' gave my the above problems, when updating from my local user account to v7975.

    - installing without this option works (of course). All settings in my local user account are done well and for some installation parts you will be asked the the adminstrator password.

    So I think that this is a problem with Windows rights. My recommendation as opposite to ON1: never, never use 'run as administrator', but run the installer as local user. Then you will later be asked for an administrator password and everythings works fine.


  • Brian Gibson

    I originally installed 2020 from the link in the pop-up that announced the release version was available, and I got the error message.
    Next day the updated release (7975) became available and I updated to that, again receiving the same error message after 55% of thr installation.
    I've only started installing the program from the downloaded version using the "Run as administrator" command after the suggestion on this forum.
    So it doesn't matter if I install as an update, or if I use the "Run as administrator" command, I still get the same message at the same point in the installation.

    As I've said, if I select "Ignore" the install completes and the program appears to run without problems, so I'll just leave things alone for now.


Please sign in to leave a comment.