Skip to main content

Software launch problem.

Answered

Comments

6 comments

  • Brian Lawson Community moderator

    Can you describe what is happening when you try to launch the program? Do you see the splash screen? Does it startup then crash? We need more details in order to know where to go with our help.

    0
  • José Hernandez

    Brian, hello. Yes the start screen appears for 1 second, then nothing. I don't have much more to say ... since nothing is happening anymore.

    0
  • Rick Sammartino Community moderator

    Did you have an older version of On1 first? There may be a conflict with older files or settings. If so, you may need to do a clean install. That means completely removing On1 before installing it again.

    If you want to do that, follow these instructions to remove 2020. You should also remove any older versions as well...

    1. Uninstall via the Add/Remove Programs
    2. Remove the C:\Program Files\ON1\ON1 Photo RAW 2020 directory
    3. Remove the directories with "2020" in their names located in C:\ProgramData\ON1
    4. Remove the directories with "2020" in their names located in C:\Users\<user>\AppData\Roaming\ON1
    5. Remove this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\Modules\ON1 Photo RAW 2020.lrplugin
    6. Remove this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\Modules\ON1 Resize 2020-suite.lrplugin
    7. Remove the 2020 files in this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\External Editor Presets
    8. Remove the 2020 files in this directory C:\Program Files\Common Files\Adobe\Plug-Ins\CC

    Then reboot your PC and install On1 as an Admin.

    0
  • José Hernandez

    I followed to the letter the process indicated (except points 5, 6, 7, and 8 which do not exist in my PC) and the problem remains the same. So, I got an old version (2020.1) from a restore point and it works again. But this is only temporary, because I would like to recover a more recent version. At worst, redownload the previous one 2020.5, which worked very well ... Greetings.

    0
  • Brian Lawson Community moderator

    I'm still unsure if the program is running but unresponsive or if it is actually crashing. You might want to contact tech support directly with the Submit a request link below. Include the log files as described in this article: https://on1help.zendesk.com/hc/en-us/articles/360018405111-How-to-submit-a-problem-to-ON1-Tech-Support-A-Step-by-step-Guide.

    0
  • José Hernandez

    Anyhow, thanks for your help.
    Greeting.

    0

Please sign in to leave a comment.