Skip to main content

adding layers not working anymore

Answered

Comments

9 comments

  • Brian Lawson Community moderator

    Are you able to view that image in the Browser and open it in the Editor without using Layers?

    0
  • Lucinda du Plooy

    Yes, but as soon as as I add the layer I get the error message

    0
  • Lucinda du Plooy

    jpg layers seems to be an issue all of sudden

    0
  • Brian Lawson Community moderator

    Are you able to open other images in Layers?

    You might want to try deleting the program's settings files. Hold the Shift key down while the program is launching. You'll see a dialog allowing you do delete different settings files for the program. I would start with the macOS 10.15 Upgrade option and if that doesn't work I would try the Delete Settings button next. That deletes just your settings so you'll have to reset your Preferences. Last would be the Reset ON1 Photo RAW 2020 button to reset the program as if it was first installed. This will delete any Catalogs and Albums you have so you need to be prepared to recreate them.

    0
  • Lucinda du Plooy

    none of this resolved the issue :(

    0
  • Brian Lawson Community moderator

    Can you send me a copy of that jpeg to play with? Upload it to a file sharing site like Dropbox, WeTransfer, or some place like that then post the download link here.

    0
  • Brian Lawson Community moderator

    I'm not having any problems with it so it isn't the file.

    I would try reinstalling the program and if that doesn't fix the problem you'll have to contact tech support with the Submit a request link below. Be sure to tell them all we've done or they'll want you to go through it all again. You might want to include a link to this thread for them to review.

    0
  • Lucinda du Plooy

    reinstalled programme, looks like that fixed it. so annoying, it just stop working.  thanks for your help much appreciated mate!

    0

Please sign in to leave a comment.