Skip to main content

2021 Brush Issue, Image blurs

Answered

Comments

2 comments

  • Brian Lawson Community moderator

    It's actually a performance feature. By using less of the GPU for rendering a sharp image there is more of it left for tracking the brush movement.

    Go to Preferences > System > Performance and turn off Fast Preview. The Video Card Strength slider allows you to tune brushing performance. I adjust my settings as I work on an image.

    0
  • Jim Durfee

    Thanks, got er fixed! I had the fast preview box checked. I unchecked it and all is fine ;) 

    0

Please sign in to leave a comment.