Skip to main content

A few photos won't sync

Answered

Comments

6 comments

  • Brian Lawson Community moderator

    I've found that if the filename is changed after being added to an Album that has been published that file will no longer sync. I've had to remove it from the album then add it back with the new name.

    You can try removing those photos that won't sync then adding them back in one at a time to see what happens. Other than that there is the Reset 360 Service option in Preferences. This will remove all published images from the 360 servers and unpublished any Albums and Catalogs you have published. It will take some time to finish but once it has you can start publishing the albums/catalogs again. I did this last week and it cleared up several problems I had with images that would not sync.

    Also, there was a new version of the ON1 Mobile app released a couple of days ago. You should make sure you have that version of the program on your mobile device(s).

    1
  • Brian Lawson Community moderator

    There's the ON1 Photo RAW Log.txt but I don't know what that's going to tell you. It's at ~/Library/Application Support/ON1/ON1 Photo RAW 2021. However, if the program was able to upload everything OK and the problem is with syncing them to the other devices it won't tell you anything helpful.

    There's also a log file in the Mobile app. You get to it by tapping on the 3 dots stacked vertically in the upper right corner of the screen then tapping General Settings > Share Log. From there you have multiple options for getting to yourself. I haven't looked at one of these so I don't know what you'll find in it.

    I've found that when I get images that don't finish syncing and all I see is a fuzzy preview I can usually get them to sync properly by force quitting the app and relaunching it. Don't just switch out of it to another program or returning to your Home Screen, you have to make sure the program has actually stopped running.

    1
  • Brian Lawson Community moderator

    Great, glad you got it all working again.

    1
  • Marc Jacobs

    Thanks for the response Brian. Unfortunately, it's a few of 84,000 images and I don't know what album out of over 120. Isn't there a log somewhere that would show the sync problem and the related photos?

    0
  • Marc Jacobs

    Thanks Brian;

    I take a look at some of these things. Already tried the main log file and you're correct, not much there that appears to be useful for this.

    Ah, just found something interesting that may help other people. Somehow it seems the count internally got messed up. I scan the log file and noted that every ON1 startup scans all the synced folders and albums. So, here's what I did:

    1. I exited ON1 Photo Raw 2021
    2. I made a backup of the log file
    3. I then deleted the log file
    4. I restarted ON1 Photo Raw 2021
    5. And after a few minutes, my Sync 360 light went green

    All albums seem to be fine.

    0
  • Marc Jacobs

    Thank YOU for all your assistance

     

    0

Please sign in to leave a comment.