Skip to main content

ON1 Cannot See Synology NAS

Comments

5 comments

  • Martin Sisson

    Hang on. I sorted it.

    For anyone who has the same issue, what I did was go to (in the NAS) Control Panel >> Shared Folder then right-click >> edit the volume, then set permissions accordingly.

    I'm sure it will be different for everyone, but look at any denied permissions first.

    0
  • Rick Sammartino Community moderator

    If On1 says it should work and it's not working, you need to let them know that. You should submit another support request.

    0
  • Rick Sammartino Community moderator

    Glad you got it sorted.

    0
  • Mark Lewis

    Hey Martin. I have the same issue. I’m not sure what you mean by “setting the shared folder permissions accordingly” on the NAS. Help. 

    0
  • Martin Sisson

    Mark, on your NAS desktop, open Control Panel >> Shared Folder.

    Select the folder you want ON1 to see from the list, then click Edit along the top (or right-click the folder and select Edit to get to the next bit).

    Select the Permissions tab, then make sure you have Local Users selected, and that Admin has read/write permission. Specifically, make sure no permissions are denied. Save the changes.

    Also ensure that under the General tab make sure the folder isn't hidden in the network.

    Incidentally, if you have any problems with Plex, this is also where you have to tinker.

    0

Please sign in to leave a comment.