Skip to main content

Crop tool not working correctly after upgrade

Comments

12 comments

  • Brian Lawson Community moderator

    I haven't seen any problems with it. I used it last night multiple times trying various crops for the image I was working on.

    What do you mean by the crop box does not come in? Which crop preset are you trying to use? Can you show me a screenshot of what you are doing please?

    0
  • Greg Hughes

    It appears to be working at the moment. I'll let you know if it happens again. The issue was when I clicked on the crop tool (upper left corner) the crop box would not appear on the photo. Not sure why it's working now.

    Thanks Brian!

    0
  • Brian Lawson Community moderator

    It might have been larger than your view. If it happens again try making the image smaller and see what happens. Or, you were the lucky winner of today's cosmic ray roulette and it was just a one-off event. 😁

    0
  • Greg Hughes

    LOL...that could be it. I never had any issues before. Thanks again.

    0
  • WILLIAM TERRY

    I have had problems with the crop tool not working and also crashes. 

    0
  • Brian Lawson Community moderator

    Be sure to report them to tech support.

    How to submit a problem to ON1 Tech Support - A Step-by-step Guide

    0
  • Scott Muckleroy

    The only crop issue I have had with 2022 is that dragging the crop corner will hang and can't be moved and it isn't because of a Leveling constraint.  Done and back in Edit usually resolves the issue.

    0
  • Gary Smith

    I've had issues with the crop.  The box does not appear.  Sometimes it helps when I zoom the image out with the mouse wheel and then back in.  Sometimes that doesn't work either.

    0
  • Caroline Picking

    I have that exact problem Greg, but only occasionally. Far more often, the masking brushes don't work (they don't appear on the screen - and eventually as you carry on trying, the s/w crashes).

    I just did a lengthy submission to tech support and clean forgot that when the masking brush issue is present, the crop function won't work either, so I didn't mention it. Damn it!

    0
  • Gary Smith

    Great that you submitted the problem Caroline because I have the same issue with the masking brushes.

    0
  • William Lancaster

    I'm getting crops to save now - but when I try to make a time lapse of a cropped set of photos it reverts to full sized images like nothing was saved.

    0
  • Rick Sammartino Community moderator

    This doesn't surprise me. If you load a cropped image as a layer, the crop will be ignored because the crop applies to the canvas not the image and there can be only one.

    If you need the crop to stay while doing time lapse, I imagine you'll need to export all of those photos first to embed the crop, then the time lapse won't dump them. Doing that is a simple matter of selecting all, exporting them to a new folder then opening the resulting files for time lapse.

    0

Please sign in to leave a comment.