Skip to main content

Upgrade from 2022 to 2022.1 crashes on startup



  • Martin Evans

    It gets worse. Deleting all files in this folder and PR still crashes mentioning a file which doesn't even exist anymore.

  • Martin Evans

    If I hit open in explorer on the dialogue above the program does not crash. However as soon as I change the folder to another one with Nikon RAW files, it crashes again mentioning a file which does not even exist as corrupt.

    This is awful.

  • Brian Lawson Community moderator

    Check the corrupt files log at C:\Users\<user>\AppData\Roaming\ON1\CorruptFiles.log to see if it identifies the complete path to the file you say does not exist.

    I would also go through the Process of Delete Settings and Reset ON1 Photo RAW 2022. That will remove all you Catalogs, Albums, Extras, etc along with resetting your preferences so you'll have to recreate it all but it will give you a clean database to start from. Assuming it fixes the crashing problem. If it doesn't you'll have to work with tech support on it.


  • Vladislav Jurco

    This happened to me occasionally with ON1 2020, less so with 2021 not now. However I "discovered" that there is probably some length limitation for access path. Having very long structure (several paths, sub-paths and even more sub-paths + long file name) resulted in occasional crash on startup. I solved it then by reducing the complexity of naming and path structure. Just copying the whole directory to another location with much simplified access and bingo the problem was solved. I did not contact the ON1 support, this was just my attempt to manage the problem. You can try that, moving the whole directory toward the top of directory structure and you will see if this a problem or not.

  • Brian Lawson Community moderator

    Path length is something support should be made aware of and asked about.

  • Martin Evans

    The path length of the files isn't that long - I have longer. The corrupt files just keeps growing every time I manage to move to a new folder:



    None of the above files even exist now. I renamed the folders.
    Now whenever I try and launch PR it just never appears. Holding shift down whilst starting makes no difference. I see in task manager it exists and I can end the task but starting it again with shift held down just results in the same thing.


  • Brian Lawson Community moderator

    I see in task manager it exists and I can end the task but starting it again with shift held down just results in the same thing.

    I've seen this too. The program cannot be relaunched as long as the OS sees that it is still running. Something has hung leaving as an active process in the OS but it isn't doing anything. Kill it with the Task Manager and you should be able to launch it again with the Shift key and get to the Delete Settings window.

    You might want to restart your computer between killing the zombie process and trying to launch the program again.

  • Martin Evans

    Ok. I didn't realise when I started PR with the shift key it was displaying a crash dialogue to report to MS. Once I cancelled this I was able to reset my settings (NB there was Rest and Delete - I selected Reset as I wasn't sure of the difference). Anyway PR started. Changed my settings back to how I like them - moved Perfect Browse Cache and scrath folder etc and exited. When I restart it just crashes again saying I have corrupt files. Each time I repeat this process and select a totally different folder with Nikon RAW files once I exited and restarted it crashes with corrupt files even though I happily browsed to those before (when settings reset).

  • Brian Lawson Community moderator

    Have you looked at the CorruptFiles.log to see if there are any clues in it?

    My next step would be a complete manual uninstall and a reinstall.

    1. Uninstall via the Add/Remove Programs 
    2. Remove the C:\Program Files\ON1\ON1 Photo RAW 20xx directory 
    3. Remove the directories with "20xx" in their names located in C:\ProgramData\ON1 
    4. Remove the directories with "20xx" in their names located in C:\Users\<user>\AppData\Roaming\ON1 
    5. Remove this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\Modules\ON1 Photo RAW 20xx.lrplugin 
    6. Remove this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\Modules\ON1 Resize 20xx-suite.lrplugin 
    7. Remove the 20xx files in this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\External Editor Presets 
    8. Remove the 20xx files in this directory C:\Program Files\Common Files\Adobe\Plug-Ins\CC

    You should probably report this to tech support as well.

    How to submit a problem to ON1 Tech Support - A Step-by-step Guide

  • Martin Evans

    Did all you suggested Brian re uninstall and no success. PR still saying every directory containing a RAW images is corrupt. I am close to giving up on this now. I will report to support but I've not had a lot of success with this in the past. I only upgraded to get bug fixes (which I feel should be offered free any way to anyone who purchased). I'd think more of On1 if they separated bug fixes from enhancments - i.e., enhancements go into the new version and bug fixes apply to previous versions but no extra funcionality. I've been a software engineer for decades and I know our customers would have left in droves if we hadn't continued to offer bug fixes for at least the last but one released version. I've gone back to PR 2022 (original) and it exhibits the same issues. I've been bitten before by proprietary software (the Nikon Capture NX2 fiasco) so I think this maybe the final push for me to go with digiKam (which is light years ahead of PR on DAM), lightable and gimp which seem a lot more stable between releases.
    Thanks for your help.

  • Brian Lawson Community moderator

    If you were running 2022 without the problems you started seeing with 2022.1 I'd say you need to look more at what's going on with your system. Do an integrity check of your drives, etc. Something is definitely wrong here. No program should arbitrarily be removing files from your system. I've seen corrupt file messages in the past but they were always left in place and their name added to the CorruptFiles.log so the program would ignore them in the future.

    I'm interested in hearing what support has to say.

  • Martin Evans

    I am not saying any files are removed arbirarily. When a corrupt file was reported I moved it else where. I did this a number of times until it seemed like every Nikon RAW file was being reported as corrupt.

    I'm still experimenting but I now see this in my PR log file which looks very suspicious:

    2021-12-23 12:30:43 ON1* - An OpenGL Core Profile was requested, but it is not supported on the current platform. Falling back to a non-Core profile. Note that this might cause rendering issues.

    especially when I can search on that in QT forums and find Qt WebEngine referred to with this warning:

    2021-12-23 12:30:43 ON1* - Installed Qt WebEngine locales directory not found at location C:/Program Files/ON1/ON1 Photo RAW 2022/translations\qtwebengine_locales. Trying application directory...


  • Martin Evans

    This is my current log file. The corrupt file mentioned is arbitrary and if it is removed or PR is pointed at another directory it just says another file is corrupt despite these so called "corrupt" files opening find in other software and displayed in Windows explorer preview window. The line at the end "THIS SHOULD NOT BE REACHED!" sounds ominous.

    2021-12-23 13:15:22 ON1 -

    2021-12-23 13:15:22 ON1 - Starting build:
    2021-12-23 13:15:22 ON1 - LibRaw: 0.20.0-Release
    2021-12-23 13:15:22 CrashReport - User ID: e13db892-317c-4ff6-94f6-3bf910b7c5f3
    2021-12-23 13:15:22 ON1 Photo RAW 2022 - Launched Standalone
    2021-12-23 13:15:22 ON1 - ONRaw: 299
    2021-12-23 13:15:22 ScreenInfo - Number of screens: 1
    2021-12-23 13:15:22 ScreenInfo - [0] \\.\DISPLAY6, size: 2560x1440, devicePixelRatio: 1, logical DPI: 96, physical DPI: 108.888
    2021-12-23 13:15:22 ON1 - System Locale: en-GB
    2021-12-23 13:15:22 ON1 - Default Locale: en-GB
    2021-12-23 13:15:22 ON1 - PLApplication setupUI for Main window>
    2021-12-23 13:15:23 ON1 - PLMainWindow initializeOpenGL>
    2021-12-23 13:15:23 ON1 - ****
    2021-12-23 13:15:23 ON1 - ** Video Card Vendor: NVIDIA Corporation
    2021-12-23 13:15:23 ON1 - ** Video Card VersionEx: 3.3.0 NVIDIA 472.84
    2021-12-23 13:15:23 ON1 - ** Video Card: NVIDIA GeForce GTX 1060 6GB
    2021-12-23 13:15:23 ON1 - ** VRAM Amount: 6052MB
    2021-12-23 13:15:23 ON1 - ** VRAM Dedicated: 6052MB
    2021-12-23 13:15:23 ON1 - ** VRAM Dedicated System Memory: 0MB
    2021-12-23 13:15:23 ON1 - ** VRAM Shared System Memory: 16383MB
    2021-12-23 13:15:23 ON1 - ****
    2021-12-23 13:15:23 ON1 - PLMainWindow initializeCMS>
    2021-12-23 13:15:23 ON1 - PLMainWindow initializeMenuBar>
    2021-12-23 13:15:23 ON1 - PLMainWindow initializePrint>
    2021-12-23 13:15:23 ON1 - PLMainWindow initializeSharing>
    2021-12-23 13:15:23 ON1 - PLMainWindow initializeBumperArrows>
    2021-12-23 13:15:23 ON1 - PLMainWindow initializeBumperHelpAndPrefs>
    2021-12-23 13:15:23 ON1 - PLMainWindow setToolWellButtonLabelsVisible>
    2021-12-23 13:15:23 ON1 - PLMainWindow setAppIcon>
    2021-12-23 13:15:23 ON1 - PLMainWindow ONCoreFilterRAWDecode initialize>
    2021-12-23 13:15:23 ON1 - PLApplication posting splash screen event>
    2021-12-23 13:15:23 ON1 - PLApplication show splash screen begin>
    2021-12-23 13:15:23 ON1 - PLApplication show splash screen end>
    2021-12-23 13:15:28 ON1 - PLApplication did finish launching begin>
    2021-12-23 13:15:28 ON1 - PLMainWindow::appDidFinishLaunching>
    2021-12-23 13:15:28 ON1 - PLMainWindow::initialize>
    2021-12-23 13:15:28 ON1 - PLMainWindow startup HTTP>
    2021-12-23 13:15:28 ON1 - PLMainWindow initializePreviewViewAndPanes>
    2021-12-23 13:15:29 ON1 - PLMainWindow migrateUserData>
    2021-12-23 13:15:29 ON1 - PLMainWindow initializeServices>
    2021-12-23 13:15:29 ON1 - PLMainWindow registerModel>
    2021-12-23 13:15:29 ON1 - PLMainWindow ONQtNetwork startListening>
    2021-12-23 13:15:29 ON1 - PLMainWindow initializeFFMPEG>
    2021-12-23 13:15:29 ON1 - PLMainWindow PLSidecarUpdateDialog initialize>
    2021-12-23 13:15:29 ON1 - PLMainWindow setup onconfig>
    2021-12-23 13:15:29 ON1 - PLMainWindow initializeExploreService
    [m3852] 2021-12-23 13:15:29 ON1 - Explore Service: Checking Database.
    [m3852] 2021-12-23 13:15:29 ON1 - ExploreService: Loading Metadata.
    2021-12-23 13:15:29 ON1 - PLMainWindow initialize background task manager
    2021-12-23 13:15:29 ON1 - PLMainWindow initialize ONCoreStackConfig2
    2021-12-23 13:15:29 ON1 - PLMainWindow initializeNDService
    [m3852] 2021-12-23 13:15:29 ON1 - Checking the non-destructive database.
    2021-12-23 13:15:29 ON1 - ONExploreService::loadAlbums() loaded 0 albums; took 0 ms.
    2021-12-23 13:15:29 ON1 - ONExploreService::loadPhotos() loaded 125 photos; took 8 ms.
    [ 3212] 2021-12-23 13:15:29 ON1 - Folder consistency check ran in 1 ms. Found 0 dups by guid; 0 dups by path.
    2021-12-23 13:15:29 ON1 - ONExploreService::loadFolders() loaded 265 folders; took 11 ms.
    2021-12-23 13:15:29 ON1 - ONExploreService::loadVideos() loaded 0 videos; took 0 ms.
    [ 3212] 2021-12-23 13:15:29 ON1 - Explore Service: Load smart albums.
    2021-12-23 13:15:29 ON1 - ONExploreService::loadSmartAlbums() loaded 0 smart albums; took 0 ms.
    [ 3212] 2021-12-23 13:15:29 ON1 - ONExploreStartup::run() took 20 ms.
    2021-12-23 13:15:29 ON1 - PLMainWindow initializeCloudConnect
    [m3852] 2021-12-23 13:15:29 ON1 - ON1 Sync is talking to server ON1 Sync Production.
    [m3852] 2021-12-23 13:15:29 ON1 - ON1 Sync client ID is 37a791dd-6ece-4770-9b26-70589c305230.
    [m3852] 2021-12-23 13:15:29 ON1 - ON1 Sync: Setting a max of 2 PreviewService jobs.
    [ 11912] 2021-12-23 13:15:29 ON1 - ON1 Sync: Waiting for API login before scheduling jobs.
    2021-12-23 13:15:29 ON1 - PLMainWindow ingestPresetsNDService
    [m3852] 2021-12-23 13:15:30 ON1 - Magic Size: 848x848 Fit Size: 2536x2536
    2021-12-23 13:15:30 ON1 - PLMainWindow initialize shortcut mgr>
    [m3852] 2021-12-23 13:15:30 ON1 - Cleanup: Removed 1 tile store files.
    [m3852] 2021-12-23 13:15:30 ON1 - There are 0 catalog roots and 0 catalog folders.
    2021-12-23 13:15:31 ON1 - Server starting up
    2021-12-23 13:15:31 ONQtServer - ONQtServer listening on 59407
    2021-12-23 13:15:31 ON1 - These files crashed the app last run:

    2021-12-23 13:15:37 ON1 - Activation - Network Active (getLicenseStatus)
    2021-12-23 13:15:38 ON1 - Activation - Network Active (membershipActive)
    [m3852] 2021-12-23 13:15:39 ON1 - Licensing ID 275293.
    2021-12-23 13:15:39 ON1 - PLApplication did finish launching end>
    [ 12744] 2021-12-23 13:15:40 ON1 - ON1 Sync::enroll(): HTTP Error: 403.
    2021-12-23 13:15:40 ON1 - Event (1101) on line 533 of oncloudconnectservice.cpp
    2021-12-23 13:15:40 ON1 - Event (1101) on line 238 of oncloudconnect.cpp
    2021-12-23 13:15:40 ON1 - Event (1101) on line 65 of oncloudconnectlogincmd.cpp
    2021-12-23 13:15:40 ON1 - Event (1101) on line 117 of oncloudconnectlogincmd.cpp
    2021-12-23 13:15:40 ON1 - Event (1101) on line 195 of oncloudconnectlogincmd.cpp
    [ 12744] 2021-12-23 13:15:40 ON1 - ON1 Sync: loaded 0 objects; took 0 ms.
    [ 12744] 2021-12-23 13:15:40 ON1 - ON1 Sync: Login cmd done.
    [m3852] 2021-12-23 13:15:40 ON1 - Albums Pane: Albums 48a00101-20de-492e-b355-3f9c0bd0b123.
    [m3852] 2021-12-23 13:15:41 ON1 - Albums Pane: Albums 48a00101-20de-492e-b355-3f9c0bd0b123.
    2021-12-23 13:15:41 ON1 - PLLrMigrationCacheMgr::initialize - > cache manager initialized.
    2021-12-23 13:15:44 ON1* - THIS SHOULD NOT BE REACHED!

  • Martin Evans

    I have reported this issue with request ID 294667

  • Martin Evans

    On1 support have suggested my disk is corrupt but this can't be the case because:

    • I've checked i
    • I moved the files to the system disk and deleted the settings and On 2022.1 still crashes
    • On 2020 does not crash on the same folder although the first 3 files are not rendered and appear blank

    This is massively frustrating. I can edit any file with 2020 but 2022.1 just crashes on any folder which contains RAW files.

  • Brian Lawson Community moderator

    This is a problem with your computer. If it was a program bug more users would be reporting it and they are not. You might what to take your system in to a shop and let them check it out. Someone reported the other day that all their problems went away when they replaced the thermal paste on the CPU and GPU. How old is your system, what are its specs, and how long has it been since the case was opened and cleaned out?

  • Martin Evans

    This may be a problem with my computer and I haven't said otherwise. You can't say categorically that it isn't a program issue just because no one else is reporting it. I've written software for over 35 years on Open VMS, Solaris, AIX, HP-UX, Digital Unix, Windows, Linux etc so I do know something about software. I also built the machine I'm using.

    On1 PR 2020 works fine on the RAW files 2020.1 reports as corrupted and it does not crash. I'm not having any issue with any other software on this machine or the operating system itself. If my thermal paste on my CPU was the problem I'd be having a lot more issues than just On1 2022.1 so that is a rediculous suggestion. Suggesting I clean my computer out is seriously clutching at straws.

  • Brian Lawson Community moderator

    2020 is not the same program as 2022.1. The newer version pushes the system harder.

    You didn’t answer the question about how old the system is or what is specs are.

    If you were doing something unique that other users are not doing I’d agree that it could be the program. That isn’t the case. You just trying to browse your photos. Something everyone does every day. Only you are reporting this problem. I may be clutching at straws but Occam’s razor says it’s your system. I’ll bet it takes less time to open the case and clean it out that it took you to write that response. As someone that knows as much about computers as you, you should know that they get filled with dust that blocks cooling vents and fills the fans and that leads to more heat and that leads to things not working properly.

    If you aren’t interested in taking the advice you are seeking, what’s the point?

  • Martin Evans
    Analysis of On1 minidump file suggest an illegal instruction

    ******************************************************************************* * * * Exception Analysis * * * ******************************************************************************* KEY_VALUES_STRING: 1 Key : Analysis.CPU.mSec Value: 15686 Key : Analysis.DebugAnalysisManager Value: Create Key : Analysis.Elapsed.mSec Value: 239124 Key : Analysis.Init.CPU.mSec Value: 2062 Key : Analysis.Init.Elapsed.mSec Value: 74849 Key : Analysis.Memory.CommitPeak.Mb Value: 329 Key : Timeline.Process.Start.DeltaSec Value: 109 Key : WER.OS.Branch Value: vb_release Key : WER.OS.Timestamp Value: 2019-12-06T14:06:00Z Key : WER.OS.Version Value: 10.0.19041.1 Key : WER.Process.Version Value: FILE_IN_CAB: 74fdc754-3430-4a5d-849d-33eff455c219.dmp CONTEXT:
    (.ecxr) rax=000001eb8370f040 rbx=0000000000000d44 rcx=00000009e10fef68 rdx=0000000000000000 rsi=000001eb8370f040 rdi=00000009e10ff180 rip=00007ffe3322913f rsp=00000009e10fef10 rbp=000001ebf2b3d508 r8=0000000000000000 r9=000001ebf2b3d500 r10=0000000000000000 r11=000001ebf2463520 r12=0000000000000350 r13=00007ffe33226ad0 r14=0000000000000d40 r15=000001eb82d89040 iopl=0 nv up ei pl nz na pe nc cs=0033 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00010202 ONPhotoRAW!ONRawDistort::distort+0x48f: 00007ffe`3322913f 660f382bc0 packusdw xmm0,xmm0 Resetting default scope EXCEPTION_RECORD: (.exr -1) ExceptionAddress: 00007ffe3322913f (ONPhotoRAW!ONRawDistort::distort+0x000000000000048f) ExceptionCode: c000001d (Illegal instruction) ExceptionFlags: 00000000 NumberParameters: 0 PROCESS_NAME: ON1 Photo RAW 2022.exe ERROR_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION} Illegal Instruction An attempt was made to execute an illegal instruction. EXCEPTION_CODE_STR: c000001d STACK_TEXT: 00000009`e10fef10 00007ffe`33234913 : 000001eb`3ec18427 000001eb`82d89040 000001eb`00000d40 000001eb`82f6c040 : ONPhotoRAW!ONRawDistort::distort+0x48f 00000009`e10ff080 00007ffe`331e6177 : 000001eb`ec3829b0 00000009`e10ff168 00000009`00000d40 00000009`e10ff268 : ONPhotoRAW!ONRawProxyBuilder::updatePreview+0x583 00000009`e10ff220 00007ffe`3a4eb308 : 000001eb`ec38a100 00000000`00000000 000001eb`ec374d10 00000009`e10ff428 : ONPhotoRAW!ONPhotoRAWBuildProxy4+0x887 00000009`e10ff390 00007ffe`3a51e096 : 00000000`00000001 000001eb`f16bf420 00000000`00000000 000001eb`f24c6150 : ONDocument16!MetaData::Initialize+0x8a58 00000009`e10ff3e0 00007ffe`3a51e743 : 00000350`00000350 000001eb`00000001 00000350`00000301 000001eb`ec374d10 : ONDocument16!ONImageFormatGetPreviews+0x3f6 00000009`e10ff510 00007ffe`33a32795 : 000001eb`ec5a2b10 000001eb`00000003 000001eb`ec374d10 00000009`e10ff7a8 : ONDocument16!ONImageFormatGetPreviews2+0x243 00000009`e10ff5e0 00007ffe`33a3345c : 00000009`e10ffb01 000001eb`ec5a2b10 00000000`00000fc0 00000000`00000300 : ONQtCore!ONPreviewSvcRunnable::getFastPreview+0x645 00000009`e10ff760 00007ffe`33a3673d : 000003df`6bc38ac3 00000000`00000001 00000000`ffffffff 000001eb`f221eff0 : ONQtCore!ONPreviewSvcRunnable::load+0x76c 00000009`e10ffc80 00007ffe`3a60918e : 00007ffe`3a8d9338 000001eb`00000000 000001eb`ebcb44d0 000001eb`ebcb4528 : ONQtCore!ONPreviewSvcRunnable::run+0x6d 00000009`e10ffce0 00007ffe`3a605ee1 : 000001eb`ebcaead0 000001eb`ebcb4528 000001eb`ebcaead0 000001eb`ec2539a8 : Qt5Core!QThreadPoolPrivate::reset+0x1ae 00000009`e10ffd70 00007ffe`a9957034 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : Qt5Core!QThread::start+0x361 00000009`e10ffda0 00007ffe`ab322651 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : kernel32!BaseThreadInitThunk+0x14 00000009`e10ffdd0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ntdll!RtlUserThreadStart+0x21 FAILED_INSTRUCTION_ADDRESS: ONPhotoRAW!ONRawDistort::distort+48f 00007ffe`3322913f 660f382bc0 packusdw xmm0,xmm0 SYMBOL_NAME: ONPhotoRAW!ONRawDistort::distort+48f MODULE_NAME: ONPhotoRAW IMAGE_NAME: ONPhotoRAW.dll STACK_COMMAND: ~51s ; .ecxr ; kb FAILURE_BUCKET_ID: ILLEGAL_INSTRUCTION_c000001d_ONPhotoRAW.dll!ONRawDistort::distort OS_VERSION: 10.0.19041.1 BUILDLAB_STR: vb_release OSPLATFORM_TYPE: x64 OSNAME: Windows 10 FAILURE_ID_HASH: {6e58ca7b-15ea-bae0-1fed-abc27e317f86} Followup: MachineOwner
  • Brian Lawson Community moderator

    You need to send that to support.

  • Martin Evans

    I have sent the crash dump analysis to support.

    My computer is "clean". I have 6 clean fans and it is well ventilated. My motherboard is not reporting any overheating and the fans are running low speed
    I'm on Windows 10.0.19043 build 19043
    AMD Athlon II X3 440 Processor, 300 Mhz, 3 cores, 3 logical processors
    32GB of RAM
    Nvidia GeForce GTX 1060 with 6GB of RAM (driver up to date -

    You seem determined to make this my fault whereas I don't mind if it is but I'm examining other explanations. I'm only making the point that it shouldn't be anyones first or even 10th port of call when software crashes to pull out my CPU and check the thermal paste or hoover the inside of my computer when there is no sign of overheating. I don't see how I'm making loads of assumptions so how does occam's razor come into this. The fact is that On1 PR crashes with an illegal instruction so something has gone seriously wrong in the software (even if it is caused by something else it is obviously unhandled).

  • Brian Lawson Community moderator

    I'm not trying to make this your fault. I'm trying to help you find a solution. Sometimes that means reaching because I'm not there to see your system or watch how you use it when the problems that only you are reporting happen. Sometimes the reaching works as in the thermal paste comments made on the other thread. A pretty extreme thing to have to do agreed. It worked. The results speak for themselves.

    I mean no offense. I don't know your experience level with computers and I have to assume you might not know much rather than speak over your head.

    Thanks for answering the questions, that tells me a lot more about you and your hardware. I've got a better read on where you're at now.

    I can tell you from experience that even having a good system to run the program on doesn't insure there aren't problems with the hardware. You probably also know that mismatched RAM types can affect performance when systems get pushed to hard.

    I had a 15" 16GB MacBookPro which would randomly disconnect my external scratch drive but only on the first launch of the day. It happened about 40% of the time. Whatever happened the OS wasn't even aware that the drive was connected anymore and simply unplugging it and plugging it back in did not help. I had to restart my computer to regain access to the drive.

    I swapped the SSD, its enclosure, the cable, the ports I connected to on the laptop and nothing stopped it. Tech support and the engineers couldn't explain it. Eventually I had to replace the MBP and I got a Mac Mini M1. When I connected that exact same drive, enclosure, and cable to the new computer the problem disappeared and it will be 1 year next month since it has happened.

    Sometimes it's the hardware no matter how good or how well maintained it is. This is where I was coming from with my questions and suggestions. I'm sorry if I offended you.

  • David Kick

    I'll throw my 2 cents in here - My favorite thing, if your install of Windows is fairly old (not talking about version number but length of time since it was installed) download a new image from Microsoft and do a clean install. A clean install can work wonders.

    Also - Minimum requirement for On1 is an I5 processor or better. Your 11 yr old Athlon is more comparable to an I3. This might be part of your problem.

  • Martin Evans

    From support:

    We've tracked down this crash in our analytics and have a ticket for further investigation. Unfortunately we don't have a workaround since the file you had sent in worked just fine for us. Especially since the only recommendation right now to try would be to reset the app to a more factory default state, which would definitely cause you to lose work, like any catalogs you've created as well as albums and sync. Edits would still be in place since they exist in side car files (unless that preference was turned off), but potentially other work would be lost.



Please sign in to leave a comment.