Skip to main content

Settings for M1

Comments

6 comments

  • Brian Lawson Community moderator

    Yes, you remembered correctly. I turn on Fast Preview and Fast Panning only when my making gets complex and starts to stutter. Then I turn it off again for the next photo.

    I’m not sure about the watched content question. My system is currently in the shop so I cannot check mine to see how it is being used.

    0
  • Ray Miles

    I have indeed added new photos and they are within my catalogued folders. However, there has not been any change to my PerfectBrowserCache since Jan 19th!

    0
  • Ray Miles

    Support told me to reinstall PR, which I have done.

    But I am now stuck with a new PerfectBrowseCache in the Library on my internal drive and no way of substituting the old one that's on my external Scratch drive.

    Is there any way I can do that without erasing and building my catalogue folder all over again? (I have asked Cody in Support about this but he hasn't responded)

    0
  • Brian Lawson Community moderator

    There was a post earlier to day in the Windows section from someone with a similar problem. He said he copied the existing PBC from his Scratch drive back to the program’s default location then used the program’s Move function to move it back to the Scratch drive.

    I just let it rebuild the Catalog on my system.

    0
  • Brian Lawson Community moderator

    Here’s the link to that other discussion.

    https://on1help.zendesk.com/hc/en-us/community/posts/4412499170829

    0
  • Ray Miles

    I saw that thread and, in fact, Support have finally got back to me and suggested the same thing. So the catalogue is back down to 89% complete and rebuilding fast.

    I will probably move it back to the external SSD once it has completed. 

    0

Please sign in to leave a comment.