Skip to main content

ON1 wont start.

Comments

22 comments

  • Brian Lawson Community moderator

    It is very unlikely that installing some other software has caused Photo RAW to quit working. Most likely it is a matter of coincidental timing that the program data became corrupt around the same time.

    Try trashing your user data for the program. Trash the folder C:\Users\<user>\AppData\Roaming\ON1\*2022*.

    0
  • Zachary Pollak

    Thanks for that. Tired, but didn't work :(

    0
  • Brian Lawson Community moderator

    What exactly does happen when you try to launch the program? I'm trying to find my copy of a script I had for manually removing all traces of the program from your system (except the edits saved in your .on1 files) and I'll post it here as soon as I can find it again.

    0
  • Brian Lawson Community moderator

    Here's my process for manually removing the program from your system. Your edits will be safe as long as you are using the .on1 sidecar files.

    1. Uninstall via the Add/Remove Programs
    2. Remove the C:\Program Files\ON1\ON1 Photo RAW 202x directory
    3. Remove the directories with "202x" in their names located in C:\ProgramData\ON1
    4. Remove the directories with "202x" in their names located in C:\Users\<user>\AppData\Roaming\ON1
    5. Remove this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\Modules\ON1 Photo RAW 202x.lrplugin
    6. Remove this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\Modules\ON1 Resize 202x-suite.lrplugin
    7. Remove the 202x files in this directory C:\Users\<user>\AppData\Roaming\Adobe\Lightroom\External Editor Presets
    8. Remove the 202x files in this directory C:\Program Files\Common Files\Adobe\Plug-Ins\CC

    0
  • Ryszard Kania

    Tried all of your suggestions...still won't open. I removed program with "Revo uninstaller", removed registry keys and all folders....still nothing. I'm running windows 11 with 64GB RAM, Radeon RX 590, Intel Core i7-97000KF CPU @3.60GHz. Any other suggestions? 

    0
  • Brian Lawson Community moderator

    What does happen when you try to lunch program?

    0
  • Ryszard Kania

    nothing, spinning for 1 sec...that's it

     

    0
  • Rick Sammartino Community moderator

    If you haven't downloaded a fresh copy of the installer, you should do that too.

    https://on1help.zendesk.com/hc/en-us/articles/205534438-Product-Downloads-for-ON1-Owners

    0
  • Ryszard Kania

    Previously I used 2020.5 version, it stoped working so I downloaded today trial version of 2022.5. I tought that this version may work but it doesn't.

    0
  • Rick Sammartino Community moderator

    Another thing is to reboot your PC before installing. If you only get a spinning icon, then the program may still be running in the background preventing you from starting a new instance.

    0
  • Ryszard Kania

    Restarted computer, click on ON1 icon, waited 25min, still  nothing.

    Doesn't show in "task manager" at all.

    0
  • Ryszard Kania

    Adobe LR & PS works fine

    0
  • Brian Lawson Community moderator

    If 2020.5 was working then suddenly stopped that's a good indicator that something on your system has changed. Was there an OS update which might have rolled back your video card drivers? I'd start by checking them and making sure you have the latest version from the manufacturer and that they are properly configured for Photo RAW's use.

    "OpenGL 3.3 and Later is Required" - How to Update Video Card Driver (Windows Only) - Photo RAW

    0
  • Ryszard Kania

    I updated drivers to latest version from AMD web page. Not sure if my video card support OpenGL or not but I'm not getting any error message during or after installation. Latest version of AMD software looks completly different than the one in your instruction. One think i noticed that ON1 software doesn't show up in this software.

    0
  • Rick Sammartino Community moderator

    The instructions that Brian posted were written 3 years ago. They might look different but the procedure is the same.

    I don't see that you've mentioned your GPU anywhere, so can't comment on it's compatibility.

    basically, if you follow these steps, the program should work properly...

    • Download a good copy of the installer
    • Disable all antivirus programs
    • run installer as admin.

    I can't think of anything else to try, so if that's not working you should contact On1 support and explain the problem and what you've already done to try and solve it. You'll also need to include this info...

    https://on1help.zendesk.com/hc/en-us/articles/360018405111-How-to-submit-a-problem-to-ON1-Tech-Support-A-Step-by-step-Guide

    Contact On1 here...

    https://on1help.zendesk.com/hc/en-us/requests/new

    0
  • Rick Sammartino Community moderator

    I see now in a post above that you have a Radeon RX 590

    at the bottom of this article...

    https://on1help.zendesk.com/hc/en-us/articles/7126901421581--1-Error-using-ON1-PHOTO-RAW-2022-5-or-Resize-AI-

    It says this...

    which means it's possible that your GPU is not compatible after all. I would suggest that you contact On1 as mentioned above and ask them to be sure.

    0
  • Ryszard Kania

    https://www.amd.com/en/products/graphics/radeon-rx-590

    Radeon™ RX 590
    GPU
    Compute Units
    36
    Base Frequency
    1469 MHz
    Boost Frequency 
    Up to 1545 MHz
    Peak Pixel Fill-Rate
    Up to 49.54 GP/s
    Peak Texture Fill-Rate
    Up to 222.48 GT/s
    Max Performance
    Up to 7.1 TFLOPs
    ROPs
    32
    Stream Processors
    2304
    Texture Units
    144
    Transistor Count
    5.7 B
    GPU Memory
    Memory Speed
    8 Gbps
    Max Memory Size
    8 GB
    Memory Type
    GDDR5
    Memory Interface
    256-bit
    Memory Bandwidth
    Up to 256 GB/s
    Supported Rendering Format
    HDMI™ 4K Support
    Yes
    4K H264 Decode
    Yes
    4K H264 Encode
    Yes
    H265/HEVC Decode
    Yes
    H265/HEVC Encode
    Yes
    Connectivity
    DisplayPort
    1.4 HDR
    Dual Link DVI
    No
    HDMI™
    4K60 Support
    VGA
    No
    Features
    Supported Technologies
    AMD Software: Adrenalin Edition
    AMD FreeSync™ Technology
    AMD LiquidVR™ Technology
    4th Gen GCN Architecture
    AMD Radeon™ Chill
    AMD Radeon™ ReLive
    DirectX® 12 Technology
    AMD Eyefinity Technology (Gaming)
    AMD App Acceleration
    AMD Frame Rate Target Control
    12nm Process Technology
    OpenCL® 2.0
    OpenGL 4.5
    AMD PowerTune Technology
    TrueAudio Next
    Unified Video Decoder (UVD)
    Video Code Engine (VCE)
    AMD Virtual Super Resolution
    The Vulkan® API
    General
    Product Family
    Radeon™ 500 Series
    Product Line
    Radeon™ RX 500 Series
    Type
    Component
    Launch Date
    11/15/2018
    OS Support
    Windows 11 - 64-Bit Edition

     

    0
  • Brian Lawson Community moderator

    It is still unsupported by 2022.5 but that doesn't explain why it stopped working in 2020.5. My previous explanation is still the most likely cause.

    As Rick said above, you should contact tech support about this. There isn't much more we can do from here, sorry.

    0
  • Ryszard Kania

    That's my GPU, see above AMD Radeon RX 590

    Launch Date
    11/15/2018

    not that old

    I think your company should do better software since all your competition like Adobe LR or PS works just fine.....otherwise you are going to loose clients

    0
  • Brian Lawson Community moderator

    Two points in answer to your previous post.

    1) This isn't our company. We are not ON1 employees. We are just other users like yourself trying to help. Complaining to us about the company's policies and practices is non-productive.

    2) You cannot compare ON1's programs to Adobe's programs. Photo RAW and all its modules, even in stand-alone/plug-in versions, make far more use of the GPU than does the Adobe software. That makes them more hardware restrictive.

    One more point, it isn't the age of the video card, it is its capabilities that are not sufficient. Even Radeon has abandoned them by declaring them obsolete and no longer updating the drivers. You should consider upgrading the video card if you want to keep up with the advances in software technology — AI capabilities in particular.

    0
  • Ryszard Kania

    Sorry about that, I'm so frustrated that I forget whom I'm talking to.

    2020.5 still works on my 10 year old Dell computer so I expected that it should work on my 3 years old desktop.

    Thank you for your help

    0
  • Brian Lawson Community moderator

    I understand your frustration and I agree that it (2020.5) should work. After all it worked before. That is why it is important to identify what has changed between the time it last worked and when it stopped working.

    Talk to support and give them the link to this thread to bring them up to speed on what has been discussed and tried. Hopefully, they won't have you reinventing the wheel in their support recommendations.

    0

Please sign in to leave a comment.