Skip to main content

ON1 2022.5 Compare View, Lock Pan and Zoom

Comments

6 comments

  • Rick Sammartino Community moderator

    I have it in compare mode. Just above the filmstrip.

    0
  • Subias Gilles

    No problem on my Mac Monterey with compare & lock pan zoom.

    Try "delete settings" !!!

    0
  • Trevor Matthews

    Hi Robbin. I have this issue too. I am running Windows 10. The lock pan/zoom is not visible in the Compare View in Browse. It is visible in Map view and Dual Mode. Selecting lock pan/zoom from either of these two options was my work around. 

     

    0
  • Robbin Kelly

    I received this from Stevie and ON1 Support and it seems to have corrected the problem.

    Try deleting the settings file.
     
    Quit the app and then on relaunch hold down the shift key.
    This will prompt you to delete settings file.

    Let us know if you need further assistance. Thanks for choosing and using ON1 Software! 

    Stevie | Tech Support & QA Engineer

     

    Attachment(s)
    2022 Delete Settings.png

    0
  • Rick Sammartino Community moderator

    That's what Subias suggested above. It's pretty much the standard 1st step now.

    0
  • Rick Sammartino Community moderator

    Hans, you're not talking to anyone here who can provide your solution. If you have a problem with the software, the only way to contact the company is to create a support request.

    https://on1help.zendesk.com/hc/en-us/requests/new

    0

Please sign in to leave a comment.