Skip to main content

Issue since installation of 2022.5 with color label and like/dislike




  • Jeroen Kluft

    Another update: I just discovered that even older files still have the purple color label on them. I know for sure that I set those to none. Somehow that color label information is stored somewhere and is not updated when changed to none.

    Changing it to another color does work...

    It also only appears on the original .nef (Nikon RAW) files. I apply this color label on import.

  • Martijn Geven

    I've submitted a request for this issue. On1 replied and confirmed that it's a bug that will be fixed in a future update. A workaround is setting it to a different color. I use the star rating now for my workflow. Deleting the xmp, would also remove your keywords (if used).

  • Magnus Wilson

    I have the same problem, BUT for me, more metadata is affected, like GPS position, so currently I don't dare to work on my old files, since all old data might get corrupted by 2022.5.

    Mostly it happens when I change metadata clicking on DualMontitor Gridview mode (like/dislike, color, gps). This happens both in Edit and in Browse, but not every time! Often I manage to tag, position and dislike. Maybe it is in combination with "batch" operations (several pictures selected). Anyhow, I have not found a consistent way to reproduce the fault.

    However, it seems that keywords are not affected. 

    When I found this fault, I decided to do a completely clean install to see if it could fix things. So I removed all ON1 files in Program Data/Appdata/Roaming too, but it did not seem to help.


  • Jeroen Kluft

    Since the last update, version 2022.5 (, this issue is resolved.

    And also the filmstrip only showing one photo has been solved.

    Thanks team for the good work!

  • Frank Victor

    I am using 2023 ON1, and have found the color label appears on all my raw files.  I cannot reset to None. I tried selecting individually, as a group, or "all".  Color label clears, but then re-appears. I have been editing several thousand images from a trip, and the first few days were all normal, and now one day (I have groups by day on my hard drive) this problem has appeared.  Any ideas?


  • Brian Lawson Community moderator

    Start by using the Delete Settings feature followed by Reset ON1 Photo RAW 2023. If neither of those fix the problem you'll have to ask tech support about it.

    How to submit a problem to ON1 Tech Support - A Step-by-step Guide


Please sign in to leave a comment.