Skip to main content

Watermark Import over Managed Extras

Comments

3 comments

  • Brian Lawson Community moderator

    The first thing to try is the Delete Settings function as explained in Delete Settings File.

    I assume you are running the program ON1 Photo RAW 2022? Does it have system permissions it needs? Go to System Preferences > Security & Privacy > Files and Folders and make sure Photo RAW is in it. If it is not there, click the Lock button then the + button and navigate to your Applications/ON1 Photo RAW 2022 folder and add the program.

    You can also try adding the .png watermark file manually. Drag it to ~/Library/Application Support/ON1/Extras 2022/Watermarks.

    0
  • Henry Gervers

    Hi Brian,
    thanks for your valued answer.

    V22.5 was not under Files and Folders listed - only the prior one.

    I followed your suggestion to delete setting in advance and then i ried to add V22.5 to Files and Folders
    Furthermore i was not able to add the lastest APP to FaF the +- button was always grey even thought it was unlocked. That is not what i expected to see .. strange behavior

    What i did was to add V22.5 to Full Disk Access.. without any problems

    Restarted the MAC and tried to add Watermark again.. sam issue as prior

    So i decided to add it manually. Strange here again that the folder was not created by One1 during the installation but after that it went all smooth..

    So, probleme solved but not straight forward. Maybe i missed something during the installation over the old Version.I updated to V22.5 NOT installing it from scratch

     

    Hav a good one

    Henry

     

     

     

    0
  • Brian Lawson Community moderator

    You will not see the point update number in the program's name in Files & Folders (or anywhere else). The name of the program is 'ON1 Photo RAW 2022' regardless of which update version you are currently running.

    "the +- button was always grey" Are you running from a user account with Administrator privileges? This is an operating system issue which has nothing to do with Photo RAW.

    When you updated your program did you do it through the program or did you download the installer? I always download the new installer just in case there are problems so I have it to try again.

    I'm glad you were able to get things working.

    0

Please sign in to leave a comment.